Naar hoofdinhoud gaan
Neem contact met ons op
Telefoonnummers en openingstijden
Helpcenter

Bekijk onze online hulpbronnen

Help

WordPress Help

We hebben geprobeerd om de pagina zo goed mogelijk voor je te vertalen. De Engelse pagina is ook beschikbaar.

Blokkeer PHP -bestanden met de Sucuri Security -plug -in

Kwaadwillende bezoekers kunnen je WordPress -website in gevaar brengen als ze erin slagen om kwaadaardige PHP -bestanden toe te voegen en uit te voeren. De volgende stappen helpen je om je site te beschermen door PHP -uitvoering in bepaalde mappen te blokkeren.

Verplicht: Je moet de Sucuri Security -plug -in installeren voordat je deze stappen volgt.
  1. Aanmelden bij WordPress.
  2. Selecteer in het menu aan de linkerkant Sucuri-beveiliging > Instellingen .
  3. Selecteer het tabblad Harden.
  4. Zoek de sectie met het label PHP -bestanden blokkeren in de map Uploads .
  5. Als de sectie rood is, selecteer je Verharding toepassen . Als het groen is, is de verharding al toegepast.
  6. Herhaal de vorige twee stappen voor de secties PHP-bestanden blokkeren in de WP-CONTENT-map en PHP-bestanden blokkeren in de WP-INCLUDES-map.

Test je site om er zeker van te zijn dat deze instellingen je thema en plug -ins niet verstoren. Als het blokkeren van sommige bestanden problemen veroorzaakt, moet je deze toestaan in de Sucuri Security -plug -in .

Opmerking: Als je verharding niet kunt toepassen of ongedaan kunt maken voor deze functie, wordt dit mogelijk al afgehandeld door je hostingplatform.

Verwante stappen

Bescherm je website verder door de andere Sucuri -beveiligingsopties te activeren:

Meer informatie