Linux Hosting (cPanel) Help

We hebben geprobeerd om de pagina zo goed mogelijk voor je te vertalen. De Engelse pagina is ook beschikbaar.

Uitgebreide ondersteuning voor PHP -versie 7.4 en 8.0 voor Linux -hosting

PHP 7.4 is door PHP.net in de end-of-life (EOL) -status gebracht , waarbij PHP 8.0 gepland staat om de beveiligingsondersteuning op 26 november 2023 te beëindigen. Deze EOL-wijziging zet ontwikkelaars ertoe aan hun code bij te werken om de nieuwste versies van PHP te ondersteunen. , terwijl populaire toepassingen (zoals WordPress ) nog steeds PHP 7.4 ondersteunen in hun vereisten (vanaf 26 oktober 2023).

Wat moet ik doen?

Gelukkig gebruikt Linux Hosting HardenedPHP van CloudLinux , waarmee oude en niet -ondersteunde versies van PHP worden beveiligd, dus er is geen onmiddellijke actie vereist!

Dat gezegd hebbende, wordt het nog steeds als een best practice beschouwd om waar mogelijk bij te werken naar de nieuwste PHP -versie , samen met ervoor te zorgen dat je sitetoepassingen, plug -ins en thema's up -to -date zijn. We raden aan om back -ups te maken voordat je de site wijzigt.

Meer informatie