VPS en dedicated servers (centrum voor hostingbeheer) Help

Unsupported operating systems (GLIBC DNS vulnerability)

There are some versions of Linux that no longer receive support or patches from their providers. This includes the ability to patch glibc, and therefore protect your server against major vulnerabilities.

If your server uses one of the following versions of Linux, you need to immediately move your server to a supported operating system.

Find your version of Linux

  1. Connect to your server via SSH.
  2. Based on your OS, run one of the following commands:
    OS Run this...
    Ubuntu lsb_release -a
    Fedora, CentOS, Red Hat cat /etc/redhat-release

Your operating system displays.

I'm using an unsupported distribution. Now what?

If you are using one of these unsupported versions of Linux, you can either:

  • Purchase a new server. This will put you on our newest server platform, provide a choice of supported operating systems, as well provide current server technology and hardware.

    You will be responsible for migrating your content to a new server. You can either do this yourself or use our content migration services.
  • Rebuild your server with a new operating system. This will remove all data from the server.

Next step

  • After deciding how you want to proceed with upgrading your server's operating system, see GLIBC DNS Vulnerability

Was dit artikel nuttig?
Hartelijk dank voor je feedback. Gebruik het supporttelefoonnummer of de bovenstaande chatoptie als je een vertegenwoordiger van de afdeling Klantenondersteuning wilt spreken.
Fijn dat we konden helpen! Kunnen we nog iets voor je doen?
Dat spijt ons. Vertel ons wat je verwarrend vond of waarom je probleem niet is opgelost via de geboden oplossing.